Jump to content

Photo

Musty launcher not working


  • Please log in to reply
9 replies to this topic

#1
rafa3l905

rafa3l905

    Newbie

  • Members
  • 5 posts
  • LocationWashington

When i try to update to Taviana Epoch it wont work it's saying its up to date when its not i tried to delete every folder and still nothing reset everything re downloaded everything but still when i click launch on the launcher it brings me to the beta of arma 2 and nothing else any advice........



#2
Prime

Prime

    Definitely not Prime

  • Members
  • 796 posts

  • LocationNew Jersey (Murica)

Steam Profile

  

I had the same problem and for the life of me I cannot remember EXACTLY what I was doing. Although hitting the ARMA2 screen means something is missing that is not allowing you to get in. I feel like I remember the regular Epoch folder needed to be redownloaded. See if you can get into US Epoch Cherno with the regular commander/play with 6. If you get the same thing you know that is the problem (this/your problem developed for me when there was an update to epoch/tavi).

 

Good luck.


MtwHh9C.jpg

You should never be out of whiskey. ~ tommy290


#3
VLAD-TEPES

VLAD-TEPES

    Advanced Member

  • Members
  • 64 posts
  • LocationKingston, NY
  

are you chosing a server....in the middle of the launcher?


Hold still while I punch the stupid off your face!

c681qvF.jpg


#4
Mayuyu

Mayuyu

    Spaghetti Princess

  • Musty Heroes
  • 482 posts
  

See if anything in this video helps:

 


Posted Image


#5
rafa3l905

rafa3l905

    Newbie

  • Members
  • 5 posts
  • LocationWashington

Still nothing worked :/ it keeps putting me in the normal arma 2 beta screen



#6
rafa3l905

rafa3l905

    Newbie

  • Members
  • 5 posts
  • LocationWashington

Im getting error Addon "CA_CommunityConfigurationProject_E" Requires add on "CA_AIR_E_MQ9PredatorB



#7
AmberHelios

AmberHelios

    Steak and Bakes Love Bug

  • Musty Heroes
  • 3392 posts

  • LocationLover's Lane With Steakums

Steam Profile


                             
     
 
please go to C:\Users\YOUR USER HERE\AppData\Local\ArmA 2 OA\
 
find the file in that folder called "ArmA2OA.RPT"  upload that somewhere and link the file here
 
(appdata is a hidden folder in your user files)

48G6lJ0.png

What Can I Say I love Steak and Potatoes


#8
MtnDo

MtnDo

    Member

  • Members
  • 10 posts

I got it now just had to install something that it needed lol, but now I cant remember my safe combo, do you mind giving it to me?



#9
BookerAnype

BookerAnype

    Newbie

  • Members
  • 5 posts
  
Im not getting any error messages and the paths to the files all seem correct. What would you suggest next?

#10
baker

baker

    I wub amber

  • Admustystrator
  • 1410 posts

  • LocationNorth of all of you, even chef.

Steam Profile


                     
  

Im not getting any error messages and the paths to the files all seem correct. What would you suggest next?

 

This software was used to launch our older servers. Its been depreicated 


Spoiler

I had this dream where I relished the fray
And the screaming filled my head all day
It was as though I'd been spit here
Settled in, into the pocket
Of a lighthouse on some rocky socket
Off the coast of France, dear
One afternoon four thousand men died in the water here
And five hundred more were thrashing madly
As parasites might in your blood
Now I was in a lifeboat designed for ten and ten only
Anything that systematic would get you hated
It's not a deal nor a test nor a love of something fated
 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users