Jump to content

Photo

Whitelist application (DayZ Standalone) not working?


  • Please log in to reply
16 replies to this topic

#1
Big Mike

Big Mike

    Newbie

  • Members
  • 8 posts
  • LocationMakaha
  

Greetings chaps.  Long time no see.  Recently got back into playing the Standalone after waiting for more features, and of course I find the Musty Gaming Private Shard.  Figured I'd try and get a head start and go ahead and apply to the whitelist, however when I finish the form and hit submit the page just goes white.  No 404 Error or anything else, just a blank white page.  Was wondering if the application is down or if there's something wrong on my end?  Or did the application go through with no confirmation of any sort?

EDIT

Just tried again.  First I tried to submit a blank app, got an error message on that one.

Filled it out and submitted, and again just a blank, white page, no loading cursors, no error messages, no confirmation.

Page taken to is http://mustygaming.c...ex.php?app=form


  • Star, Inception., IRkorpus and 2 others are drunk enough to care

#2
Ice Cream Soldier

Ice Cream Soldier

    OGB Yo!

  • Musty Server Musterator
  • 525 posts

  • LocationIn the shit!
  

Big Mike:

 

               Firstly, I think I could take you in a street fight.  Okay, maybe not.  Secondly, someone way smrter than me will take care of you asap.  Welcome home.


  • IRkorpus and Prime are drunk enough to care

Posted Image Posted Image Posted Image


#3
tommy290

tommy290

    I have a question.

  • Musty Server Musterator
  • 3548 posts

  • LocationMichigan

Steam Profile


       
  

Is this the form you tried: http://mustygaming.c...ng-application/


BsVHjOO.png

 


#4
Big Mike

Big Mike

    Newbie

  • Members
  • 8 posts
  • LocationMakaha
  

Yes Tommy, that's the one.



#5
Star

Star

    "Nothing Is Beyond Our Reach" - Octopus

  • Admustystrator
  • 1561 posts

Steam Profile

  • Star - In Game
    Total War™: WARHAMMER®
    17 hrs last 2 weeks.
    Add Friend

         
     

I don't know what the error could be, Tried using Multiple accounts and different forum Groups without a problem, along with other users resubmitting without an error, when you have the chance, could you try again and let me know if you still experience an issue, Thanks! 


  • Prime and Cale are drunk enough to care

                                                                                    Check out http://www.avasdemon.com/for an amazing Visual Story


#6
Big Mike

Big Mike

    Newbie

  • Members
  • 8 posts
  • LocationMakaha
  

Just did it a couple more times trying different things.  It kept coming up with the blank white page.  The last one I did that worked I didn't add in my Steam Profile (which is kind of weird).



#7
tommy290

tommy290

    I have a question.

  • Musty Server Musterator
  • 3548 posts

  • LocationMichigan

Steam Profile


       
  

Looks like the last one came through. No clue why it worked that time. What's your Steam profile name?


BsVHjOO.png

 


#8
AmberHelios

AmberHelios

    Steak and Bakes Love Bug

  • Musty Heroes
  • 3392 posts

  • LocationLover's Lane With Steakums

Steam Profile


                             
     

try again now with your steam profile if you dont mind 


48G6lJ0.png

What Can I Say I love Steak and Potatoes


#9
Big Mike

Big Mike

    Newbie

  • Members
  • 8 posts
  • LocationMakaha
  

Just tried to resubmit with the steam ID, same thing, blank white page.

http://steamcommunit...id/IkaikaKekai/



#10
MaddMaxx

MaddMaxx

    Member

  • Members
  • 12 posts
  • LocationState College, PA

Steam Profile

  

Same white page for me just curious if mine went through?



#11
tommy290

tommy290

    I have a question.

  • Musty Server Musterator
  • 3548 posts

  • LocationMichigan

Steam Profile


       
  

Try only putting in your Steam name instead of the URL to your profile page. 


BsVHjOO.png

 


#12
MaddMaxx

MaddMaxx

    Member

  • Members
  • 12 posts
  • LocationState College, PA

Steam Profile

  

That worked for me thanks tommy.



#13
Tzukasa

Tzukasa

    Newbie

  • Members
  • 3 posts
  

I had the same problem as the OP. Few days ago I tried several times to send in an app and all it gave was a white screen. I eventually gave up hoping it went through, I'm guessing it did not?



#14
kichilron

kichilron

    I banned tommy..

  • Developer
  • 3859 posts
  • LocationPeter Enis

Steam Profile


       
     

I had the same problem as the OP. Few days ago I tried several times to send in an app and all it gave was a white screen. I eventually gave up hoping it went through, I'm guessing it did not?

 

Definitely see one now.


KAfrlth.jpg


#15
Tzukasa

Tzukasa

    Newbie

  • Members
  • 3 posts
  

Definitely see one now.

Cool thx. I redid it this morning without the steam url as said above, guess that was the fix.


  • kichilron is drunk enough to care




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users